Les 10 formules les plus fréquemment utilisées dans Microsoft Excel

Discover the Latest Exciting Features in Microsoft Excel – August 2023

Microsoft Excel est un outil puissant pour l’analyse et le reporting de données. Il compte plus de 475 formules dans sa bibliothèque de fonctions. Cependant, nous avons sélectionné les formules les plus populaires que tout le monde devrait connaître. Aujourd’hui, nous partagerons 10 formules de fonctions fréquemment utilisées. Il est recommandé de les enregistrer si vous travaillez fréquemment avec Excel.

Formules Excel

1. SOMME

La formule SOMME additionne les valeurs dans une plage de cellules. Pour utiliser la formule SOMME, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =SOMME( » suivi de la plage de cellules que vous souhaitez additionner, séparées par des virgules. Par exemple, « =SOMME(A1:A10) » additionnera les valeurs des cellules A1 à A10. Vous devrez peut-être cliquer sur la coche entourée de bleu dans l’image ci-dessous après avoir écrit la formule.

Les 10 formules les plus frequemment utilisees dans Microsoft

2. MOYENNE

La formule MOYENNE calcule la moyenne des valeurs dans une plage de cellules. Pour utiliser la formule MOYENNE, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =MOYENNE( » suivi de la plage de cellules dont vous souhaitez calculer la moyenne, séparées par des virgules. Par exemple, « =MOYENNE(A1:A10) » calculera la moyenne des valeurs des cellules A1 à A10.

1697439723 440 Les 10 formules les plus frequemment utilisees dans Microsoft

3. DÉCOMPTE

La formule DÉCOMPTE compte le nombre de cellules dans une plage contenant des nombres. Pour utiliser la formule DÉCOMPTE, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =DÉCOMPTE( » suivi de la plage de cellules que vous souhaitez compter, séparées par des virgules. Par exemple, « =DÉCOMPTE(A1:A10) » comptera le nombre de cellules dans les cellules A1 à A10 contenant des nombres.

4. SI

La formule SI teste une condition et renvoie une offre si la condition est vraie et une autre valeur si la condition est fausse. Pour utiliser la formule SI, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =SI( » suivi de la condition que vous souhaitez tester, suivi de la valeur à renvoyer si la condition est vraie, suivi de la valeur à renvoyer si la condition est fausse. Par exemple, « =SI(A1>10, »Oui », »Non ») » testera si la valeur dans la cellule A1 est supérieure à 10 et renverra « Oui » si c’est vrai et « Non » si c’est faux.

1697439724 490 Les 10 formules les plus frequemment utilisees dans Microsoft

5. RECHERCHEV

La formule RECHERCHEV recherche une offre dans la première colonne d’un tableau et renvoie une offre dans la même ligne à partir d’une colonne spécifiée. Pour utiliser la formule RECHERCHEV, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =RECHERCHEV( » suivi de la valeur que vous souhaitez rechercher, suivi de la plage de cellules contenant le tableau, suivi du numéro de colonne de la valeur que vous souhaitez renvoyer, suivi de « FAUX » si vous souhaitez une correspondance exacte ou « VRAI » si vous souhaitez une correspondance approximative. Par exemple, « =RECHERCHEV(A1,B1:C10,2,FAUX) » recherchera la valeur dans la cellule A1 dans la première colonne du tableau dans les cellules B1 à C10 et renverra la valeur de la deuxième colonne de la même ligne.

6. CONCATÉNER

La formule CONCATÉNER combine deux chaînes de texte ou plus en une seule chaîne. Pour utiliser la formule CONCATÉNER, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =CONCATENER( » suivi des chaînes de texte que vous souhaitez combiner, séparées par des virgules. Par exemple, « =CONCATENER(A1, » « ,B1) » combinera le texte dans la cellule A1 et la cellule B1 avec un espace entre eux.

7. GAUCHE

La formule GAUCHE renvoie un nombre spécifié de caractères depuis le début d’une chaîne de texte. Pour utiliser la formule GAUCHE, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =GAUCHE( » suivi de la cellule contenant la chaîne de texte, suivi du nombre de caractères que vous souhaitez renvoyer. Par exemple, « =GAUCHE(A1,5) » renverra les cinq premiers caractères du texte de la cellule A1.

8. DROITE

La formule DROITE renvoie un nombre spécifié de caractères depuis la fin d’une chaîne de texte. Pour utiliser la formule DROITE, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =DROITE( » suivi de la cellule contenant la chaîne de texte, suivi du nombre de caractères que vous souhaitez renvoyer. Par exemple, « =DROITE(A1,5) » renverra les cinq derniers caractères du texte de la cellule A1.

Word Excel et PowerPoint

 

9. NB.CARACT

La formule NB.CARACT retourne le nombre de caractères dans une chaîne de texte. Pour utiliser la formule NB.CARACT, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =NB.CARACT( » suivi de la cellule contenant la chaîne de texte. Par exemple, « =NB.CARACT(A1) » renverra le nombre de caractères dans le texte de la cellule A1.

10. SUPPR_ESPACES

La formule SUPPR_ESPACES supprime les espaces supplémentaires d’une chaîne de texte. Pour utiliser la formule SUPPR_ESPACES, sélectionnez la cellule où vous souhaitez afficher le résultat et tapez « =SUPPR_ESPACES( » suivi de la cellule contenant la chaîne de texte. Par exemple, « =SUPPR_ESPACES(A1) » supprimera les espaces supplémentaires du texte de la cellule A1.

Notre avis

Microsoft Excel est un outil puissant pour l’analyse et le reporting de données, et maîtriser ses formules est essentiel pour toute personne travaillant avec des données. Les 10 formules Microsoft Excel les plus couramment utilisées sont SOMME, MOYENNE, DÉCOMPTE, SI, RECHERCHEV, CONCATÉNER, GAUCHE, DROITE, NB.CARACT et SUPPR_ESPACES. Ces formules peuvent effectuer une large gamme de calculs et de tâches d’analyse de données dans Excel. Bien qu’il existe de nombreuses autres formules disponibles dans Excel, ces 10 formules sont un excellent point de départ pour toute personne souhaitant améliorer ses compétences dans Excel. En utilisant ces formules, vous pouvez gagner du temps et augmenter votre productivité lors du travail avec des données. Ce sont les 10 formules Microsoft Excel les plus couramment utilisées. En maîtrisant ces formules, vous pouvez effectuer une large gamme de calculs et de tâches d’analyse de données dans Excel.

Actualité mobile et vidéo du moment

YouTube video