Vous avez un vieux smartphone ? Découvrez si vous allez manquer de WhatsApp en octobre

Vous Avez Un Vieux Smartphone ? Découvrez Si Vous Allez

Avec l’évolution des technologies, il y en a qui peuvent devenir obsolètes, compte tenu des exigences du logiciel, non seulement en termes d’évolution du système, mais aussi pour des raisons liées à la sécurité. C’est souvent que WhatsApp indique des modèles de smartphones qui ne sont plus en mesure d’exécuter son service de messagerie et en octobre, il y aura une autre série de modèles exclus.

Donc, si vous avez un vieux smartphone, voyez si le vôtre est sur la liste maintenant publiée.

WhatsApp ne sera plus compatible avec certains smartphones Android

WhatsApp, malgré les nombreux problèmes auxquels il a été confronté récemment, reste l’un des services de messagerie instantanée les plus populaires parmi les utilisateurs de smartphones. Il y a des exigences minimales pour pouvoir installer l’application sur Android et iOS et maintenant ces exigences ont été mises à jour.

Comme vous pouvez le lire sur la page FAQ du service, WhatsApp fournit une assistance et recommande l’utilisation des appareils suivants :

  • Android avec OS 4.1 ou système d’exploitation ultérieur
  • iPhone avec système d’exploitation iOS 10 ou version ultérieure
  • Sélectionnez les téléphones mobiles avec le système d’exploitation KaiOS 2.5.1 ou version ultérieure, y compris JioPhone et JioPhone 2

De plus, il est indiqué que WhatsApp ne sera plus compatible avec les téléphones Android exécutant OS 4.0.4 ou des versions antérieures à compter du 1er novembre 2021. Il est donc recommandé aux utilisateurs de passer à un appareil compatible, ou de conserver votre historique de discussion avant cette date. .

Conversations de messages d'importation de télégrammes WhatsApp

Certains des modèles de smartphones avec Android 4.0.4 ou inférieur

  • Samsung : Galaxy Trend Lite, Galaxy Trend II, Galaxy SII, Galaxy S3 mini, Galaxy Xcover 2, Galaxy Core et Galaxy Ace 2
  • LG : LG Lucid 2, Optimus F7, Optimus F5, Optimus L3 II Dual, Optimus F5, Optimus L5, Optimus L5 II, Optimus L5 Dual, Optimus L3 II, Optimus L7, Optimus L7 II Dual, Optimus L7 II, Optimus F6, Enact, Optimus L4 II Dual, Optimus F3, Optimus L4 II, Optimus L2 II, Optimus Nitro HD et 4X HD, et Optimus F3Q
  • Huawei : Ascend G740, Ascend Mate, Ascend D Quad XL, Ascend D1 Quad XL, Ascend P1 S et Ascend D2
  • ZTE : Grand S Flex, ZTE V956, Grand X Quad V987 et Grand Memo
  • Sony : Xperia Miro, Sony Xperia Neo L et Xperia Arc S
  • Autres : Alcatel One Touch Evo 7, Archos 53 Platinum, HTC Desire 500, Caterpillar Cat B15, Wiko Cink Five, Wiko Darknight, Lenovo A820, UMi X2, Faea F1 et THL W8.

Avez-vous l’un de ces modèles ou un autre avec Android 4.0.4 (ou antérieur) ?